Am 25.05.2018 wird die neue EU-Datenschutz-Grundverordnung (EU-DSGVO) als einheitliche europäische Datenschutzregelung eingeführt.
Gleichzeitig wurde das Bundesdatenschutzgesetz (BDSG) überarbeitet und tritt gemeinsam mit der EU-DSGVO zum 25.05.2018 in Kraft.
Entsprechend dieser neuen Vorgaben haben wir unsere Datenschutzerklärung überarbeitet.

Ihr findet diese Datenschutzerklärung im Unterforum
"Wichtige Informationen" viewforum.php?f=12

SSL für dieses Forum?

Klatsch, Tratsch und was sonst die Welt noch so bewegt

Moderator: Moderation

Benutzeravatar
Simpel
Vollmitglied
Beiträge: 69
Registriert: 09.06.2011, 19:29
Ort: Hamburg
Ort: Hamburg

SSL für dieses Forum?

Beitragvon Simpel » 15.04.2018, 11:39

Moin.

Ich werde immer wieder von meinen Browsern darauf hingewiesen „dass diese Seite nicht sicher ist“.
Mein Webhoster bot mir 2 SSL-Zertifikate gratis an inklusive automatischer Erneuerung jedes Jahr. Das war kein großer Aufwand und hat eine große Wirkung.
Was halten die Admins dieses Forums von einer Umstellung auf https.

Gruß, Conrad

Teilnehmer
Beiträge: 3
Registriert: 16.12.2012, 15:18
Ort: Berlin

Re: SSL für dieses Forum?

Beitragvon Teilnehmer » 22.04.2018, 02:44

Liebes Forum,
ich halte das auch für eine gute Idee.

Und wenn sich ein ausgesprochener Lurker* schon zu einer Äußerung hinreißen läßt...










*(https://www.urbandictionary.com/define.php?term=lurker)
nicht zu verwechseln mit
https://www.urbandictionary.com/define.php?term=lerker
obwohl es quasi dasselbe ist.

Benutzeravatar
Wolfus
Senior Member
Beiträge: 567
Registriert: 16.09.2009, 12:41
Ort: StIngbert
Ort: St. Ingbert
Kontaktdaten:

Re: SSL für dieses Forum?

Beitragvon Wolfus » 03.05.2018, 16:08

Let's encrypt bietet auch freie Zertifikate.
'Though nothing shows, someone knows. I wish that one was me. (Procol Harum, Quite Rightly So)

Benutzeravatar
GerhardS
Site Admin
Beiträge: 1122
Registriert: 20.06.2007, 19:36
Ort: Nähe Frankfurt/Main

Re: SSL für dieses Forum?

Beitragvon GerhardS » 03.05.2018, 18:50

Moin,

die Forensoftware (phpBB) bietet keine SSL Verbindung an. Das muss aber von Seiten des Providers eingestellt werden. Dort habe ich auch als Admin keinen Zugriff.
LG
Gerhard

Bild

Benutzeravatar
tillebolle
Senior Member
Beiträge: 374
Registriert: 11.08.2013, 13:12
Ort: Essen
Ort: Essen
Kontaktdaten:

Re: SSL für dieses Forum?

Beitragvon tillebolle » 04.05.2018, 08:29

Die Forensoftware hat damit nichts zu tun, das ist lediglich eine Einstellung beim Provider. Bei meinem Hoster (Strato) war das bloß ein Haken in den Einstellungen, die installierte Forensoftware (Drupal) funktionierte dann über SSL.

Ohne SSL wird die gesamte Kommunikation im Klartext übertragen, und das schließt die Passwörter mit ein.

Viele Grüße
tillebolle
SchöneTöne - Phonographie
http://www.schönetöne.com

Benutzeravatar
Simpel
Vollmitglied
Beiträge: 69
Registriert: 09.06.2011, 19:29
Ort: Hamburg
Ort: Hamburg

Re: SSL für dieses Forum?

Beitragvon Simpel » 04.05.2018, 09:23

Moin.

Bei meinem Hoster (1&1) musste ich mich nur im Kundenbereich einloggen und dort konnte man kostenfrei für 2 Domänen SSL aktivieren. Das war dort nur ein Klick- und Zuordnungs-Vorgang.

Gruß, Conrad

Benutzeravatar
Tonzauber
Site Admin
Beiträge: 1289
Registriert: 19.06.2007, 19:16
Ort: Wien
Kontaktdaten:

Re: SSL für dieses Forum?

Beitragvon Tonzauber » 04.05.2018, 12:20

Bittesehr.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Tonzauber - einfach klassisch
www.tonzauber.com

Benutzeravatar
tillebolle
Senior Member
Beiträge: 374
Registriert: 11.08.2013, 13:12
Ort: Essen
Ort: Essen
Kontaktdaten:

Re: SSL für dieses Forum?

Beitragvon tillebolle » 04.05.2018, 13:08

Mm, mysteriös:
tonthemenSSL.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
SchöneTöne - Phonographie
http://www.schönetöne.com

aseptisch
Senior Member
Beiträge: 260
Registriert: 11.09.2014, 16:29
Ort: Kiel
Ort: Kiel

Re: SSL für dieses Forum?

Beitragvon aseptisch » 04.05.2018, 17:17

Mein Posting per HTTPS in einem anderen Thread wurde zwar vom Forum angenommen, aber die Server-Antwort in meinem Browser schaffte es wohl nicht über den Firmen-Proxy, der allerdings die Zertifikate aufbricht oder modifiziert, soweit ich weiß. Da bekomme ich in Firefox: Fehler: Proxy-Server verweigert die Verbindung. Mit anderen SSL-Seiten habe ich das Problem nicht.

Das Problem kann ich aber gerne als Spezifikum eines unanständigen Firmen-Proxys verbuchen und damit leben.

Benutzeravatar
tillebolle
Senior Member
Beiträge: 374
Registriert: 11.08.2013, 13:12
Ort: Essen
Ort: Essen
Kontaktdaten:

Re: SSL für dieses Forum?

Beitragvon tillebolle » 04.05.2018, 18:09

tillebolle hat geschrieben:Mm, mysteriös:

Ah, okay, ich hab's begriffen: Es geht beides, http und https!

Üblicherweise kann man noch konfigurieren, dass http-Requests automatisch auf https umgeleitet werden (passiert z.B. bei http://heise.de). Das würde ich irgendwann empfehlen, aber vielleicht gucken wir erstmal, ob's stabil läuft.
Gruß
tillebolle
SchöneTöne - Phonographie
http://www.schönetöne.com

Benutzeravatar
Simpel
Vollmitglied
Beiträge: 69
Registriert: 09.06.2011, 19:29
Ort: Hamburg
Ort: Hamburg

Re: SSL für dieses Forum?

Beitragvon Simpel » 04.05.2018, 22:20

Moin.

Wunderbar und vielen Dank.
Das automatische Umleiten von http auf https läßt sich vermutlich nicht über Einstellungen im Kundenlogin des Providers machen. Ich habe bei meiner Page eine Umleitungsregel in der .htaccess direkt auf dem Server eintragen müssen.

Gruß, Conrad

Benutzeravatar
tillebolle
Senior Member
Beiträge: 374
Registriert: 11.08.2013, 13:12
Ort: Essen
Ort: Essen
Kontaktdaten:

Re: SSL für dieses Forum?

Beitragvon tillebolle » 05.06.2018, 10:20

aseptisch hat geschrieben:Mein Posting per HTTPS in einem anderen Thread wurde zwar vom Forum angenommen, aber die Server-Antwort in meinem Browser schaffte es wohl nicht über den Firmen-Proxy, der allerdings die Zertifikate aufbricht oder modifiziert, soweit ich weiß. Da bekomme ich in Firefox: Fehler: Proxy-Server verweigert die Verbindung. Mit anderen SSL-Seiten habe ich das Problem nicht.

Das Problem kann ich aber gerne als Spezifikum eines unanständigen Firmen-Proxys verbuchen und damit leben.

Ich habe auch Probleme: Lesen über https geht, aber sobald ich versuche mich einzuloggen wird es hakelig. Das gilt für Firmennetz und Privatnetz, Mac und PC sowie verschiedenste Browser.

Haben andere auch solche Probleme?

Viele Grüße
tillebolle
SchöneTöne - Phonographie
http://www.schönetöne.com

Benutzeravatar
Simpel
Vollmitglied
Beiträge: 69
Registriert: 09.06.2011, 19:29
Ort: Hamburg
Ort: Hamburg

Re: SSL für dieses Forum?

Beitragvon Simpel » 05.06.2018, 21:28

Moin.

Ich habe auch Probleme beim Absenden eines neuen Beitrags und beim Senden der Accountdaten beim Einloggen. Nach einem Timeout bleibt die Seite leer.
Wenn ich dann in der Adresszeile in der URL „:80“ rauslösche und dann Enter drücke dann bin ich eingeloggt und der neue Post wird auch angezeigt. Das Senden funktioniert also. Nur das Weiterleiten auf die folgende Page wird mit Port 80 aufgerufen, was falsch ist. Https kommuniziert normalerweise auf Port 443. Eine Kleinigkeit ist da wohl verkehrt.

Gruß, Conrad


Zurück zu „Wiener Kaffeehaus“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste