Am 25.05.2018 wird die neue EU-Datenschutz-Grundverordnung (EU-DSGVO) als einheitliche europäische Datenschutzregelung eingeführt.
Gleichzeitig wurde das Bundesdatenschutzgesetz (BDSG) überarbeitet und tritt gemeinsam mit der EU-DSGVO zum 25.05.2018 in Kraft.
Entsprechend dieser neuen Vorgaben haben wir unsere Datenschutzerklärung überarbeitet.

Ihr findet diese Datenschutzerklärung im Unterforum
"Wichtige Informationen" viewforum.php?f=12

Sound Devices Mixpre - Problem mit Speisung/Rauschen

Über Geräte und was es darüber zu sagen gibt ...

Moderator: Moderation

Bertelmann
Senior Member
Beiträge: 517
Registriert: 06.10.2010, 11:15
Ort: Timelkam
Kontaktdaten:

Sound Devices Mixpre - Problem mit Speisung/Rauschen

Beitragvon Bertelmann » 21.03.2011, 10:37

Hallo!

Ich betreibe 2 Sennheiser MKH 415 mit einem Speiseadapter (Phantom auf Tonader) an einem http://www.sounddevices.com/products/mx2master.htm.

Soweit so gut.

Der Mixpre wird mit 2 Batterien gespeist. Fällt die Batteriespannung etwas ab, beginnen die Mikros zu rauschen.

- Die Mikrofone sind in Ordnung
- Sound Devices behauptet, sie stellen eine korrekte Phantomspeisung zur Verfügung
- Der Adapter kann, lt. Hersteller, nichts dafür.

Wo sollte ich den Fehler nun tatsächlich suchen? Hat jemand eine Idee?

Benutzeravatar
Tomte
Senior Member
Beiträge: 409
Registriert: 13.11.2007, 18:46

Beitragvon Tomte » 21.03.2011, 10:48

Um das ganze genauer zu untersuchen:
Die Batterie-Spannung des MixPre per regelbarem Netzteil "simulieren", dann vor und nach dem Adapter die Veränderung der Spannungen messen?

Benutzeravatar
Cutter
Senior Member
Beiträge: 560
Registriert: 29.11.2007, 17:47
Ort: Groningen
Ort: Groningen

Beitragvon Cutter » 22.03.2011, 11:00

Ich habe auch schonmal einen Adapter von Phantom af Tonaderspeisung gebaut
für ein MKH 105. Auch das war rauschen wie ein Wasserfall.

Dann also doch wieder zum Akkubetrieb für 12 V ?
Mit 10 AA-zellen laufen die Mikros mit den heutigen Kapazitäten etwa 400 Stunden :-)

LG,

Evert

noki
Senior Member
Beiträge: 206
Registriert: 18.02.2010, 10:46
Ort: Baunatal

Beitragvon noki » 22.03.2011, 12:59

Hast Du die Phantomspeisespannung (und auch die Tonaderspannung) mal gemessen (Adapter und Mikro angeschlossen): leere Batt. vs. voll? Wenn das Problem vom Batteriezustand abhängt, ist es recht wahrscheinlich, daß sich auch etwas an der Speisung ändert.

Ich hatte mit meinen selbstgebauten P48 auf T12 Adaptern (für MKH 406 T) noch keine Probleme, allerdings war die Phantomspeisung immer stabil. Vielleicht braucht Dein Adapter sehr viel Strom, so daß die Phantomspeisespannung zusammenbricht?

Meine MKH 406 laufen aber auch mit 8,4 V Akkus noch problemlos (ggf. max. SPL geringer).

Nils

Benutzeravatar
Cutter
Senior Member
Beiträge: 560
Registriert: 29.11.2007, 17:47
Ort: Groningen
Ort: Groningen

Beitragvon Cutter » 22.03.2011, 13:51

Ja, der Spannung am Mikrofonstecker war, wenn ich mich gut erinnerte, etwa 10 Volt.
12V Zenerspannung, minus 2x 180 Ohm x 6 mA = 2,16 Volt also am Mikrofon theoretisch
9,84 Volt.
Aber das ist normal, weil die Mikros immer mit 12V über 2x 180 Ohm gespeist werden.

Tantals über den Zener hat wegen das Rauschen auch nichts gebracht.

Vielleicht vertragen die MKH keine Masse-bezogene Versorgungsspannung ?
Phantomspannung ist Masse-bezogen, Tonaderspeisung ist schwebend, erdfrei.
Und mit einem Adapter kommt die Tonaderspannung doch irgendwie am Schirm.

Ich hatte schon zwei P-T Adapter in jeweils einem Adapterstecker F/M eingebaut.
Leider unbrauchbar.

LG,

Evert

Benutzeravatar
alex
Senior Member
Beiträge: 1205
Registriert: 06.07.2010, 23:53
Ort: Krefeld

Beitragvon alex » 22.03.2011, 15:12

Cutter hat geschrieben:Phantomspannung ist Masse-bezogen, Tonaderspeisung ist schwebend, erdfrei. Und mit einem Adapter kommt die Tonaderspannung doch irgendwie am Schirm.

Wenn man doch nur die P/T Adapterschaltung kennen würde ... Selbstverständlich hat der Massebezugspunkt für die Phantomspeisung an den Tonadern galvanisch nichts zu suchen.

Grüße, alex
"Modern technologies allow new ways of enhancing old mistakes."

Benutzeravatar
Cutter
Senior Member
Beiträge: 560
Registriert: 29.11.2007, 17:47
Ort: Groningen
Ort: Groningen

Beitragvon Cutter » 22.03.2011, 15:44

Ich habe ein Schaltplan, wollte den hier einfügen... geht net :-(

noki
Senior Member
Beiträge: 206
Registriert: 18.02.2010, 10:46
Ort: Baunatal

Beitragvon noki » 22.03.2011, 16:33

Cutter hat geschrieben:Vielleicht vertragen die MKH keine Masse-bezogene Versorgungsspannung ?

Hängt wohl von der Polarität ab: sie haben Tantal-Elkos am Ausgang, die Verpolung nicht so schätzen.
Ich benutze für meine P48-T12 Adapter (beide Seiten XLR) auf der Mikrofonseite Adapterkabel Kleintuchel-XLR mit aufgetrennter Masse. Das hat aber vor allem den Hintergrund, daß die Mikros nicht in die ewigen Jagdgründe gehen, wenn sie mal versehentlich mit P48 verbunden werden.
Vielleicht ist das aber auch der Grund, weshalb bei mir die P48-T12 Adapter überhaupt keine Probleme machen und auch nicht rauschen.

Nils


Zurück zu „Tontechniker-Spielzeug“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste