Seit gestern gab es einige Probleme bei der Anmeldung. Es erschienen etwas kryptische Fehlermeldungen.
Jetzt funktioniert wieder Alles.
Der Grund war: Der Provider hat heimlich still und leise die PHP Version von Version 5.6 auf 7.2 geändert.
Wir haben dies temporär wieder rückgangig gemacht.
Allerdings werde ich in den nächsten Tagen noch mal einen Update der Forensoftware
machen und ich hoffe dass alles problemlos läuft.
Hin und wieder kann es während dem Upgrade Prozess zu einer Nichterreichbarkeit
bzw. Fehlermeldungen kommen.

Audio-Interface 16 Kanal USB ?

Infos und Fragen zu Rechnern, Software & Co.

Moderator: Moderation

TomStg
Beiträge: 8
Registriert: 05.02.2014, 09:42
Ort: Stuttgart

Re: Audio-Interface 16 Kanal USB ?

Beitragvon TomStg » 10.03.2014, 20:27

@hafi69

Ein Problem mit dem X32 Rack habe ich doch: mir gelingt keine Remoteverbindung per Lan-Kabel zum Laptop. Habe X32-Edit 1.20 auf dem Laptop mit Win 8.1. In X32-Edit stelle Ich auf dem Layer network dieselbe IP-Adresse wie auf dem Rack-Layer ein. Aber es gibt keine Verbindung. Was mache ich falsch?

Benutzeravatar
Wilfried
Senior Member
Beiträge: 374
Registriert: 19.10.2011, 19:47
Ort: Kappeln, Deutschland

Re: Audio-Interface 16 Kanal USB ?

Beitragvon Wilfried » 10.03.2014, 21:31

Also erst mal die eigene IP Adresse pingen (zur Sicherheit).
Wenn OK, dann die fragliche IP-Adresse pingen.
Ohne erfolgreiche Antwort auf PING "IP-Adresse" braucht man
gar nicht erst weiter zu suchen. Kandidaten sind eine renitente Firewall,
falsche IP-Adresseneinstellungen, falscher Netzwerkanschluss
(wenn mehrere am PC vorhanden sind). Seltener defektes Netzwerkkabel oder
falsche Netzwerkkabel (ISDN-Kabel). Manchmal hilft ein Rücksetzen der
Netzwerkeinstellungen und die erneute Eingabe der Netzwerkeinstellungen am entfernten Gerät .
Auch darauf achten, dass eine IP-Adresse im Netzwerk nicht (versehentlich) doppelt vergeben wurde.
Manchmal tummelt sich im Netzwerk ein bisher unerkannt gebliebenes Gerät.

Viel Erfolg.
If you can't fix it with a hammer, you've got an electrical problem.

TomStg
Beiträge: 8
Registriert: 05.02.2014, 09:42
Ort: Stuttgart

Re: Audio-Interface 16 Kanal USB ?

Beitragvon TomStg » 10.03.2014, 22:25

Danke für die Tips!

Habe den Fehler gefunden: der Netzwerkadapter vergab die IP-Adresse automatisch. Nach Eingabe einer festen IP-Adresse klappt die Verbindung.


Zurück zu „Hilfe! Computer!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast